Crowdtilt is a new way to pool funds for group experiences, purchases, and causes! Learn more.

Specify module version ranges in Pinto

This campaign will expire at
on .
To date
$4,605.20
Expired
Tilted at [?] $4,096
brian d foy started the campaign

Adding support for precise version specification allows you to quickly construct a private repository with specific versions of your dependencies.  You can then use this repository to construct an environment that precisely matches what you have now.  This makes it easy to move to new perls or new operating systems, or to spin up new machines in the cloud with the exact same modules that you use now.

read full description
The campaign has ended but the conversation hasn't! Post a comment below.
Success! Your comment has been posted and will be displayed shortly.

Campaign Description:

Adding support for precise version specification allows you to quickly construct a private repository with specific versions of your dependencies.  You can then use this repository to construct an environment that precisely matches what you have now.  This makes it easy to move to new perls or new operating systems, or to spin up new machines in the cloud with the exact same modules that you use now.

 
Are you sure?
Are you sure?
Crowdtilt for iPhone!
Crowdtilt for iPhone!
Manage your campaign from anywhere.
Close